Antique Tractors Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
79 Posts
Discussion Starter · #1 ·

·
Registered
Joined
·
454 Posts
Water or condensation, or a mixture of sludge and water that didn't come out the first time,. is what is probably causing the milky look to the transmission oil.
Sometimes just draining it, and putting new in, sometimes, doesn't get everything out.
I have one Massey Harris, that I had to flush and keep working a coat hanger back and forth in the drain
hole to get all the bottom sludge out.
I usually drain the tractor and fill it back with kerosene, and run it around the yard or field for several minutes, then drain it, strain it, and run it back through a few times, till it is coming through clean, then add new 80-90. Then I will just use the dirty kerosene start fires in the wood stove in the winter.
 

·
Super Moderator
Joined
·
8,629 Posts
I would add to R.J.'s comments that I have added diesel fuel to dirty tranny oil and ran the tractor for low load uses to remove sludge. Seafoam has worked good for me too.
 

·
Registered
Joined
·
79 Posts
Discussion Starter · #4 ·
After I have driven it a hour or so, I will change the transmission oil again and try the kerosene rinse. thanks for the help.

I may try to bush hog a little with an old 5 foot pull behind mower that I have. Try it in low gear full throttle and see if the 140 can handle it. This is mostly some high weeds. I am guessing a 4 foot mower would be more in line with the 140. The 5 foot mower is all I got though.

I checked the engine oil today. I think I over filled by a quart, I put 6 in it. Should have been 5 quarts, I believe. Somewhere I had heard 6 quarts but it is above the line on the stick.

But it is still very clean looking. I did not expect it that it would be so clean. It was black when I changed it.
 
1 - 4 of 4 Posts
Top