Antique Tractors Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
83 Posts
Discussion Starter #1
I would type "www.antiquetractorsforum.com" into my url box at the top of the screen, and it would just take me to a page that says "This site has been suspended"

So on Sunday I found JRcaseman's youtube page and posted "What happened to the site?" And JR got back with me and said it was still there...


So I have to type Antique Tractors Forum into the box with no www, and a search page comes up and I click on the link. Now it's in my favorites, but it was literally weeks I got the error message and I just plain thought it was GONE.
 

·
Super Moderator
Joined
·
1,592 Posts
Good that you kept on trying, Welcome back.
 

·
Registered
Joined
·
315 Posts
Welcome back,sure glad you found your way home.....mike
 

·
Registered
Joined
·
438 Posts
Welcome back! I'm sure you aren't the only one trying to find the way back.
 

·
Administrator
Joined
·
4,191 Posts
Glad you found your way back. :D
 

·
Super Moderator
Joined
·
856 Posts
Glad you found your back. :D :D
 

·
Registered
Joined
·
1,794 Posts
Welcome back!
 

·
Super Moderator
Joined
·
8,280 Posts
Happyy you found your way home :!: :D
 

·
Registered
Joined
·
484 Posts
Welcome back I had the same problem as you,but we are gathering again
 

·
Registered
Joined
·
320 Posts
Welcome back. You have to clear your cookies in your web browser to not get that message.
 

·
Registered
Joined
·
82 Posts
Welcome back!!
 
1 - 17 of 17 Posts
Top