Antique Tractors Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
42 Posts
Discussion Starter #1
Hi I have an International AW6 which I brought about 2 months ago, it had been starting ok i went to start it today but it won't start it does about 10 revolutions with starter motor then goes bang through the exhaust but was running ok when I turned it off a couple of weeks ago any help appreciated
 

·
Super Moderator
Joined
·
1,524 Posts
Have you got coil ignition or magneto. If you have coil check your points and make sure nobody has played around with the wiring.
If Magneto they are more basic and dependable but to me it sounds suspicious, somebody could have played around with the ignition wires to the spark plugs altering your timing, thats probably why it's going bang. Normally these old girls run for years and very dependable on their ignition systems, unless they are fooled around with.
Check your timing first. If you don't have any joy, come back to me. Pleased to help out.
 

·
Registered
Joined
·
42 Posts
Discussion Starter #3
Hi thank you very much will check timing asap and get back to you, thank you for your help
 

·
Registered
Joined
·
42 Posts
Discussion Starter #4
Have you got coil ignition or magneto. If you have coil check your points and make sure nobody has played around with the wiring.
If Magneto they are more basic and dependable but to me it sounds suspicious, somebody could have played around with the ignition wires to the spark plugs altering your timing, thats probably why it's going bang. Normally these old girls run for years and very dependable on their ignition systems, unless they are fooled around with.
Check your timing first. If you don't have any joy, come back to me. Pleased to help out.
Hi I have the H4 magneto it has plenty of spark when I first got tractor he had it running off number 4 cylinder as number 1 it was running ok Ike that I took magneto off and checked it the two gears on front of magneto I lined the little gear beveled tooth with the R on the big gear then put it back in, how do I time the the magneto to the tractor thank you
 

·
Super Moderator
Joined
·
1,524 Posts
For timing, take No 1 plug out with the magneto off the tractor, get number 1 piston to top dead centre, there is also a mark pointer on the crankshaft pulley, there's 2 marks, get the first mark to line up with the pointer, then take the magneto and turn it until the brass pointer is coming up to fire on number 1 lobe.
When you are putting the mag on tip it right back as far as it would go, towards the head, when the mag. is attached with the 2 bolts, twist it outwards towards you and it should click.
That should be it, Best of luck, any queries can back to me. , Cheers.
 
1 - 5 of 5 Posts
Top